出现身份验证错误。要求的函数不受支持解决方案

支付宝红包

出现身份验证错误。要求的函数不受支持报错的解决方案在网上可以找到很多,但是我自己实际测试,很多方法都不灵,比如修改注册表:

计算机\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\CredSSP\Parameters

但是实际测试这招根本就不灵,因为打开注册表的时候你会发现你的电脑根本就没有这个选项,比如我,如下图:

注册表

那么接下来我来说说我的解决办法,这个办法是所有电脑通用的,可以解决所有的问题。

首先,先通过服务器后台的远程连接进入到服务器,如下图:阿里云服务器然后进入windows更新,一般在右下角会有一个按钮弹窗提示,如果没看到,可以点击如下图所示的按钮。

 

进入到更新页面。出现身份验证错误,要求的函数不受支持我的有20个更新,如果你想省事,就全部安装,这个也没问题,如果想要节省服务器的硬盘空间,可以选择8月份的更新即可,访问微软官网 CVE-2018-0886 CredSSP 远程执行代码漏洞 下载对应操作系统的 Security Update。

我建议直接在页面中更新,因为你如果是先下载再传到服务器中,由于无法远程连接,就需要用QQ 或者网盘之类,会更加麻烦。

第一步肯定是需要先下载。
出现身份验证错误,要求的函数不受支持然后是安装。出现身份验证错误,要求的函数不受支持安装成功之后需要重启。出现身份验证错误,要求的函数不受支持出现身份验证错误,要求的函数不受支持出现身份验证错误,要求的函数不受支持然后再从新连接。
出现身份验证错误,要求的函数不受支持出现身份验证错误,要求的函数不受支持截止到这里,实测已经可以正常连接,完美解决。

还有个更简单的办法,我使用的是阿里云服务器,新创建系统的时候,选择Windows Server 2012 标准版 64位 中文版 即可。

声明:本文为原创,作者为 霍常亮,转载时请保留本声明及附带文章链接:https://www.huochangliang.com/2018/09/30877